Same error here

checking whether to enable gearman support... yes, shared
not found
configure: error: Please install libgearman