It seems there is a bug in Drizzle and maybe in Gearman too.

I compiled the latest version of Gearman on my Ubuntu machine, this didn't fix it.

Drizzle failed on compiling... and it seems that you have to stay away from 7... but where can I find the old version ?