Thank you, i didn't find anywhere that the version number must be "dev-"+ branch name.