Correct! You have to enable the bytecode cache for PHP 5.5, but it's also available as an extension through pecl for earlier versions of PHP. PHP 5.4 is marginally faster than PHP 5.5 but misses some features; PHP 5.5 was released last week and I'd recommend this as your first choice of platform.